1
0
mirror of https://git.oat.zone/dark-firepit/dotfiles synced 2024-11-30 11:41:33 +01:00
git.oat.zone--dark-firepit-.../modules/services/geoclue2.nix
System administrator affdf52f23 refactoring
2022-04-20 09:53:28 +01:00

18 lines
297 B
Nix

{ pkgs, lib, config, options, ... }:
with lib;
let
cfg = config.modules.services.geoclue2;
in {
options.modules.services.geoclue2 = {
enable = mkOption {
type = types.bool;
default = false;
};
};
config = mkIf cfg.enable {
services.geoclue2.enable = true;
};
}