1
0
Fork 0
mirror of https://git.oat.zone/dark-firepit/dotfiles synced 2024-05-07 08:56:11 +02:00
git.oat.zone--dark-firepit-.../modules/hyprpaper.nix
2022-11-15 06:19:54 +01:00

17 lines
244 B
Nix

{ pkgs, options, config, lib, ... }:
with lib;
let
cfg = config.modules.hyprpaper;
in {
options.modules.hyprpaper = {
enable = mkOption {
type = types.bool;
default = false;
};
};
config = mkIf cfg.enable {
};
}