1
0
mirror of https://git.oat.zone/dark-firepit/dotfiles synced 2024-11-30 11:41:33 +01:00
git.oat.zone--dark-firepit-.../modules/services/mosh.nix
Jill "oatmealine" Monoids e8c3c1412f mosh service
2022-11-17 00:51:36 +01:00

21 lines
359 B
Nix

{ config, lib, pkgs, options, ... }:
with lib;
let
cfg = config.modules.services.mosh;
in {
options.modules.services.mosh = {
enable = mkOption {
type = types.bool;
default = false;
};
};
config = mkIf cfg.enable {
programs.mosh = {
enable = true;
# why is there not more config options???? oh well
};
};
}