nix-home-manager-config/shell.nix
Jacob Hrbek 0b150582e4 Sync
2021-07-03 12:00:33 +02:00

7 lines
246 B
Nix

# NixOS shell configuration to bootstrap the required dependencies
# NOTE(Krey): Uses mozilla's overlay, because nix's upstream is slow
{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
nativeBuildInputs = [ pkgs.buildPackages.cargo-make ];
}