nyxtumops/shell.nix
Jacob Hrbek 8cc1197dda Alpha release on request
Signed-off-by: Jacob Hrbek <kreyren@fsfe.org>
2021-09-05 08:02:09 +02:00

11 lines
306 B
Nix
Executable File

#!/usr/bin/env nix-shell
# NixOS shell configuration to bootstrap the required dependencies
with import <nixpkgs> {};
stdenv.mkDerivation {
name = "OpenVolt";
buildInputs = [
# NOTE(Krey): Cargo make is used to provide an interface to interact with the repository
pkgs.buildPackages.cargo-make
];
}