9 lines
167 B
Nix
9 lines
167 B
Nix
{ config, lib,... }: lib.mkIf config.services.ntp.enable {
|
|
services.ntp = {
|
|
servers = [
|
|
"ntp1.snopyta.org"
|
|
"ntp2.snopyta.org"
|
|
"ntp3.snopyta.org"
|
|
];
|
|
};
|
|
} |